Your Seven Year Old Mac Can’t Run macOS Mojave, So Maybe Sell It Now

Seven yr previous Macs most likely received’t work with macOS 10.14, codename Mojave.

Whereas Excessive Sierra supported most Macs made in 2010, Mojave is requires {hardware} from 2012, with just a few exceptions. Right here’s the total listing of supported units, in daring, adopted by context:

  • MacBook Early 2015 or newer. Excessive Sierra supported MacBooks from 2009.
  • MacBook Air, Mid 2012 or newer. Excessive Sierra supported MacBook Airs from from 2010 on.
  • MacBook Professional, Mid 2012 or newer. Excessive Sierra supported MacBook Execs from 2010 on.
  • Mac mini, Late 2012 or newer. Excessive Sierra supported Mac Minis from 2010 on.
  • iMac, Late 2012 or newer. Excessive Sierra supported iMacs from 2009 on.
  • iMac Professional (2017). Umm yeah this model new, extraordinarily costly mannequin had higher be supported.
  • Mac Professional, Late 2013, plus mid 2010 and mid 2012 fashions with beneficial Steel-capable GPU. Complicated, proper? Excessive Sierra supported all Mac Execs from 2010 on.

I personally personal a 2011 MacBook Professional that also works nice, so that is disappointing however finally comprehensible. Guess I’ll must promote it earlier than the value drops this fall.

Right here’s the right way to see which macOS variations nonetheless get safety updates, for future reference. Our because of Juli Clover at Mac Rumors for recognizing the listing of supported units yesterday.

Leave a Reply

Your email address will not be published. Required fields are marked *